Bug Tracker

Modify

Ticket #10678 (closed bug: invalid)

Opened 2 years ago

Last modified 2 years ago

[attribue=^value] cannot work well on prera when load another element

Reported by: grapefruitapp@… Owned by:
Priority: low Milestone: None
Component: misc Version: 1.7
Keywords: Cc:
Blocking: Blocked by:

Description

 http://stackoverflow.com/questions/8013542/attribute-value-cannot-woking-on-loaded-svg-by-jquery-svg-plugin

here is the question! if it is not load by load function.The jquery works well.But when loaded by function.The jquery cannot work on pera but can work well in the firefox.

Change History

comment:1 Changed 2 years ago by timmywil

  • Priority changed from undecided to low
  • Resolution set to invalid
  • Status changed from new to closed
  • Component changed from unfiled to misc

Thanks for taking the time to contribute to the jQuery project!

Unfortunately, we are unable to assist with third-party plugins. For support, please see the  forums or the #jquery irc channel.

comment:2 Changed 2 years ago by timmywil

#10677 is a duplicate of this ticket.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.