Bug Tracker

Modify

Ticket #10658 (closed bug: cantfix)

Opened 2 years ago

Last modified 2 years ago

Highcharts - column chart fails with 1.7 code base

Reported by: caseman Owned by:
Priority: undecided Milestone: None
Component: unfiled Version:
Keywords: Cc:
Blocking: Blocked by:

Description

jsFiddle to repo, using example from their demos:  http://www.highcharts.com/demo/column-basic

v1.7; not working - i.e. the bars are not visible on the chart:  http://jsfiddle.net/pVvuf/

v1.6.4; working:  http://jsfiddle.net/pVvuf/1/

Change History

comment:1 Changed 2 years ago by dmethvin

I contacted Highcharts support this morning with a clear message and a test case but they're in Europe so it may have been after business hours. The bars become visible if you resize. I didn't try to debug it -- we're kinda busy around here today -- so the ball is in their court at this point. They have my email address.

@caseman, did you not see this during the past month's beta/rc period when you did your earlier testing? :-)

Please no "me toos" on this, it will just clutter the ticket.

comment:2 Changed 2 years ago by dmethvin

#10663 is a duplicate of this ticket.

comment:3 Changed 2 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to cantfix

I talked with the developers at Highcharts and they believe this is due to a patch they apply to jQuery's animation stack to support SVG/VML. I'm closing this ticket since the patch will need to come from their side. Here's their ticket so you can track it.

 https://github.com/highslide-software/highcharts.com/issues/551

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.