Bug Tracker

Modify

Ticket #10547 (closed bug: duplicate)

Opened 2 years ago

Last modified 2 years ago

Regarding spamming

Reported by: anonymous Owned by:
Priority: low Milestone: None
Component: web Version: 1.7b2
Keywords: Cc:
Blocking: Blocked by:

Description

 http://plugins.jquery.com/users/gexuemei

this user is spamming in plugin section please check

Change History

comment:1 Changed 2 years ago by dmethvin

#10549 is a duplicate of this ticket.

comment:2 Changed 2 years ago by addyosmani

  • Priority changed from undecided to low
  • Resolution set to invalid
  • Status changed from new to closed
  • Component changed from unfiled to web

Thanks for submitting a ticket to the jQuery bug tracker. There are a number of existing issues with the current plugin site including out of date plugins, spam, incomplete submissions and numerous other problems. As a part of our overhaul of jQuery.com, a new version of the plugin site is in development which will completely replace what is there at the moment (including wiping current submissions which don't match our new plugin criteria and of course spam). I'll speak to a member of our ops team about deleting the spam on this particular user account, but a solution for the broader issues here is coming.

comment:3 Changed 2 years ago by ajpiano

  • Status changed from closed to reopened
  • Resolution invalid deleted

This users and most of his cohorts have been abolished, see #10806

comment:4 Changed 2 years ago by ajpiano

  • Status changed from reopened to closed
  • Resolution set to duplicate

comment:5 Changed 2 years ago by ajpiano

Duplicate of #10806.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.