Bug Tracker

Modify

Ticket #10355 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

IE7,8 : $(window).scroll() == $(window).scrollTop(0)

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.6.4
Keywords: Cc:
Blocking: Blocked by:

Description

IE7,8: "$(window).scroll();" produce a result similar to "$(window).scrollTop(0);"

Change History

comment:1 Changed 3 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

Should be fixed in the jQuery-git version.

comment:2 Changed 3 years ago by dmethvin

Duplicate of #6170.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.