Bug Tracker

Modify

Ticket #10173 (closed bug: invalid)

Opened 3 years ago

Last modified 2 years ago

broken link on docs.jquery.com

Reported by: anonymous Owned by:
Priority: low Milestone: None
Component: web Version: 1.6.2
Keywords: Cc:
Blocking: Blocked by:

Description

on  http://docs.jquery.com/Plugins/Authoring in the second to last section, entitled "Data", the link to "data" is incorrect. It is currently set to  http://docs.jquery.com/action/edit/Utilities/data but should be set to  http://api.jquery.com/data

You guys are fucking awesome by the way.

Change History

comment:1 Changed 3 years ago by timmywil

  • Priority changed from undecided to low
  • Resolution set to invalid
  • Status changed from new to closed
  • Component changed from unfiled to web

Thanks! The plugins site is in the process of being rewritten. Bear with us until it is up.

comment:2 Changed 2 years ago by timmywil

#10806 is a duplicate of this ticket.

comment:3 Changed 2 years ago by ajpiano

If there are users or pages that you do specifically want to report, I wouldn't mind us using this ticket as a clearinghouse.... feel free to post away, folks...

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.