Bug Tracker

Modify

Ticket #10171 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

jQuery.fx is undefined

Reported by: centripetaldevelopments Owned by: centripetaldevelopments
Priority: low Milestone: None
Component: misc Version: 1.6.2
Keywords: Cc:
Blocking: Blocked by:

Description

jQuery.fx is undefined error when I try and run more than on plugin on the same page, by itself it works fine

source code is interface.js file

can be viewed at  http://jsfiddle.net/centripetaldevelopments/DgQGc/

Change History

comment:1 Changed 3 years ago by timmywil

  • Owner set to centripetaldevelopments
  • Priority changed from undecided to low
  • Status changed from new to pending
  • Component changed from unfiled to misc

Please reduce the test case to be sure this is an issue with jQuery and not a plugin.

comment:2 Changed 3 years ago by rwaldron

  • Status changed from pending to closed
  • Resolution set to duplicate

comment:3 Changed 3 years ago by rwaldron

Duplicate of #10169.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.