Bug Tracker

Modify

Ticket #10091 (closed feature: invalid)

Opened 3 years ago

Last modified 3 years ago

Is there a real problem with more than 2 J-query in the same website?

Reported by: Confused Buyer Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.6.2
Keywords: Cc:
Blocking: Blocked by:

Description

Hi, I just hired a web designer for a job and he is telling me that he is using J-query already for the background, and that there will be a problem if he uses another j-query in the same website. He says that j-query gets confused when there are mor than one item using it in this program.

I know nothing about this, I just want to make sure if this is real and if not, what should I tell him?

Change History

comment:1 Changed 3 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to invalid

This is not a bug report, and not the right place to ask vague questions. You could try  http://forum.jquery.com but it would be better if your designer posed the question with particulars.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.